WordPress-Passwort verloren

Wie man trotz verlorenen Paswortes in den Adminbereich von WordPress hereinkommen kann berichten Alp und Fwolf. Diese beiden Links sollte man sich für alle Fälle merken.

Diesen Blogartikel teilen:

Vladimir

Vladimir Simović arbeitet seit 2000 mit HTML & CSS und seit Januar 2004 mit WordPress. Im Laufe der Jahre hat er diverse Fachbücher und Fachartikel publiziert.

Verwandte Beiträge

6 Gedanken zu „WordPress-Passwort verloren“

  1. *ah-oh* wie die teletubbies sagen würden – da hat sich offenbar ein bug ins google-hilite-plugin eingeschlichen – siehe folgender ‘lustiger’ text:

    Warning: Unknown modifier ‘/’ in /www/htdocs/…/wp-content/plugins/google-hilite.php on line 107

    Warning: Unknown modifier ‘a’ in /www/htdocs/…/wp-content/plugins/google-hilite.php on line 105

    Screenshot dazu.

    Ich kam übrigens mittels deinem Trackback von Alps Website hierher – womöglich liegt darin irgendwo der Hase begraben (sprich: vermutlich irgendein Prob mit dem Referrer-String / HTTP_REFERER) :-/

    cu, w0lf.

  2. mmmh … was ist an dem Tutorial jetzt so einzigartig? Solange ich an die DB komme, ist ja kein Akt, sich da ein neues geben zu lassen.

    Insbesonder benötigt man diesen MD5-Hashcalculator eigentlich nicht, dann diese Funktion bietet PMA selbst an. (Man kann bei den Eingabefeldern immer vorne eine Funktion mit eingeben)

  3. @ Rene: nun, viele Leute (inkl. meine Wenigkeit, bis eben zu jenem im Post verlinkten Zeitpunkt) stehn halt einfach da, und ham keine Ahnung wie weiter – und da kommt dieser kleine Hinweis wirklich sehr praktisch.

    Danach ist’s natürlich kein Thema mehr. 😉

    Weiterhin: das mit dem md5-hash + PMA findet sich in meinem kurzen eintrag sowieso wieder – habe ich auch schon bei Herrn Uckan entspr. angemeckert.

    cu, w0lf.

  4. @ perun: der oben beschriebene bug tritt bei mir jetzt auch bei den comments auf (siehe Screenshot).

    Link war (zum selber ausprobiern).

    Verwendetes System: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

    cu, w0lf.

  5. Hi Fwolf,

    ich kann dir leider nicht folgen. Ich bekomme keinen Fehler. Ich habe jetzt das Google-Plugin ausgeschaltet. Aber ich merke kein Unterschied. Ich komme immer zum Beitrag und bekomme keine Fehlermeldung *amkopfkratz*

    Hat noch jemand das geiche Problem wie Fwolf?

Kommentare sind geschlossen.